Come correggere e riparare un IMEI non valido sui dispositivi MediaTek

Simone Montalto

Ingegnere Informatico laureato presso il Politecnico di Milano. Appassionato di tecnologia e programmazione. Esperto e utilizzatore dei prodotti Apple ma anche di Android e Linux.

298 Risposte

  1. Giuseppe Riccioli ha detto:

    Cia Simone, Sto cercando di seguire questa procedura ma a me non compare “Engineer Mode MTK” aggiungo che lo smartphone è un Meizu m3 note con scheda Helio p10 della MTK:. Sai dirmi cosa fare?

  2. Zibro75 ha detto:

    Se mobile uncle tool riconosce solo engineer mode android, usate l app engineer mode mtk che dovrebbe funzionare anche senza root.

  3. Zibro75 ha detto:

    Lasciate uno spazio tra AT e la + (AT +) e dovrebbe dare l ok. Poi riavviate cell. A me funziona così.

  4. cinzia ha detto:

    ciao, ho huawei y600 u20 la prima stringa riesce a scrivere imei. la seconda stringa non accetta mi da failed, cè qualche spazio?

    • Simone Montalto ha detto:

      Ciao, ti consiglio di provare tutte le combinazioni (con spazio e non) fino a quando non funziona tutto correttamente.

  5. Erika Pulino ha detto:

    Sto cercando di seguire questa procedura ma a me non compare sotto connectivity “CDS information”. Sapete perché?

  6. roberto ha detto:

    ciao simone io ho un alcatel one touch pixi 4.5 tlc 5045x branderizzato wind e adesso sono passato a vodafone ma non riesco a far leggere la sim al telefono, ho meglio la sim la legge ma soltanto come dati non mi permette ne di chiamare ne ricevere e la stessa cosa per gli sms, ho provato a fare anche l’aggiornamento del firmware tramite pc niente da fare la sim la legge solo come dati e sono sicuro che la sim funziona perchè se la inserisco in un samsung s3 neo parte immediatamente mi potresti aiutare a capire il problema ti sto scrivendo qui perchè in rete ho letto che è un possibile blocco dell’imei e seguendo le procedure da te descritte non ho risolto in quanto usando mtk engineer mode direttamente dal telefono mi fa fare tutta la procedura ma poi mi dice che non mi consente la modifica su questo dispositivo, non so più che fare.
    Ti sarei molto grato se mi potessi aiutare a risolvere il problema grazie, ti lascio la mia mail daini.roberto76@gmail.com così puoi contattarmi in privato anche se io per motivi di lavoro posso risponderti solo la sera dopo le 21.

  7. Paleari Renato ha detto:

    Buongiorno Simone io ho acquistato da poco un S7 Edge clone con sistema MT6580. Il telefono ha un problema; non riceve bene il segnale. Il venditore mi ha detto di modificare il codice Imei. Cosa che ho già fatto ma è rimasto il problema, vorrei gentilmente sapere da lei cosa posso fare per risolvere questo problema. In attesa di una sua risposta. Distinti saluti.

    • Simone Montalto ha detto:

      Ciao Renato, quello da te descritto è un problema molto vasto e difficilmente risolvibile con i pochi dati a disposizione. Quello che consiglierei di fare è inizialmente un ripristino alle impostazioni di fabbrica. Successivamente proverei con diverse SIM di diversi operatori per capire se il problema è il telefono oppure l’operatore. Anche spostandoti in posti diversi della città il problema non cambia?

  8. Paleari Renato ha detto:

    Buongiorno Simone io ho acquistato da poco un S7 Edge clone con sistema MT6580. Il telefono ha un problema; non riceve bene il segnale. Il venditore mi ha detto di modificare il codice Imei. Cosa che ho già fatto ma è rimasto il problema, vorrei gentilmente sapere da lei cosa posso fare per risolvere questo problema. In attesa di una sua risposta. Distinti saluti.

    • Simone Montalto ha detto:

      Ciao Renato, quello da te descritto è un problema molto vasto e difficilmente risolvibile con i pochi dati a disposizione. Quello che consiglierei di fare è inizialmente un ripristino alle impostazioni di fabbrica. Successivamente proverei con diverse SIM di diversi operatori per capire se il problema è il telefono oppure l’operatore. Anche spostandoti in posti diversi della città il problema non cambia?

  9. Giovanni Barbato ha detto:

    ciao simone io ho un oukitel c4 faccio l’istallazione del programma ma nella voce engineer mode mi esce solo android come devo fare???
    grazie

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *