Come rendere compatibili gli smartphone Mediatek con le schede 3

Simone Montalto

Ingegnere Informatico laureato presso il Politecnico di Milano. Appassionato di tecnologia e programmazione. Esperto e utilizzatore dei prodotti Apple ma anche di Android e Linux.

28 Risposte

  1. Ant ha detto:

    Ho un a iris TM45L e la 3 da problemi…come devo fare?

  2. Mark3110 ha detto:

    Non va! Sono passato a 3 non più di 10 gg fa. Oggi mi sono recato al punto vendita 3 in cui ho comprato la sim, per chiedere info: mi hanno sostituito la sim con un’altra, dicendo che era un “problema della sim”. Perfetto! Cambiata la sim, rinasco e richiamo tutte le 28 persone che mi avevano chiamato durante la giornata e rispondo ai 12 sms ricevuti: quindi, tutto ok! chiamo, ricevo, vado in H e H+.

    Un paio d’ore più tardi mi arriva di nuovo l’sms della 3 con l’alert dei 5 gg per cambiare telefono perché il mio non è UMTS (dicono loro…). Oltretutto, appena arrivato l’sms, torno nel negozio per verificare che non fosse proprio quello il problema e che non ce ne fossero altri, e il commesso più smanettone, cosa mi dice: “tranquillo…tutto ok! Ogni tanto lo fa, ma niente di che!”. Poi, 2-3 ore dopo, risiamo da capo! Ma io dico, il commesso ha anche visto che il mio telefono è cinese (anche perché m’ha chiesto come va!), e mortaccisua non m’ha detto niente?!! (scusate il francesismo ma c’era tutta!).

    Comunque, tornando al post: ho seguito tutta la procedura alla lettera scambiando l’imei del mio ALPS N9002 (clone Note3) con quello di un vecchio BlackBerry 9380 che non uso più. Non va lo stesso! Niente di niente! Continua ad andare in roaming su rete TIM e quando passo alla ricerca manuale, se provo a selezionare la rete 3, il risultato è “impossibile registrarsi su questa rete” o “rete non disponibile!”…Se vado in ricerca automatica, apriti cielo: torna comunque in 2G su rete TIM e non la molla più!!! Come devo fare?

    • Simone Montalto ha detto:

      Ciao, hai verificato che l’IMEI sia stato modificato correttamente?

      • Mark3110 ha detto:

        Ciao Simone e grazie del suggerimento, ma sì, ho già verificato: IMEI cambiato correttamente! Infatti la rete 3 funziona (al 50%), ma ho sempre il problema di doverla re-impostare manualmente (oggi l’ho già fatto più di 5 volte) su rete 3 ITA 3G, altrimenti mi si pianta fisso in roaming su TIM in 2G…con ulteriore aggravio di costi! Hai altri suggerimenti? Sai per caso se si può richiedere di “forzare” l’inserimento del mio IMEI (vecchio o nuovo) nel loro sistema?

        P.S. il commesso del negozio 3 mi ha suggerito di passare ad altro operatore! No, dico, ma ci rendiamo conto? Chiami l’assistenza clienti e ti richiamano quando fa comodo a loro! Ma io non lo so! Ma come si fa a dare un servizio così scadente?…

        • Simone Montalto ha detto:

          Potresti provare ad inserire il codice IMEI della tua SIM. In alcuni casi funziona.

          • Mark3110 ha detto:

            Cosa intendi per codice IMEI della “MIA SIM”? Il codice IMEI che mi da è quello del telefono…come faccio a vedere (ed eventualmente, cambiare) quello della SIM per inserirlo?
            Grazie.

          • Simone Montalto ha detto:

            Scusa, mio errore. Hai un altro smartphone UMTS che non utilizzi dal quale prelevare l’IMEI?

          • Mark3110 ha detto:

            Sì! Proverò di nuovo a farlo! Vediamo che succede! Poi ti faccio sapere!

  3. Mark3110 ha detto:

    Non va! Sono passato a 3 non più di 10 gg fa. Oggi mi sono recato al punto vendita 3 in cui ho comprato la sim, per chiedere info: mi hanno sostituito la sim con un’altra, dicendo che era un “problema della sim”. Perfetto! Cambiata la sim, rinasco e richiamo tutte le 28 persone che mi avevano chiamato durante la giornata e rispondo ai 12 sms ricevuti: quindi, tutto ok! chiamo, ricevo, vado in H e H+.

    Un paio d’ore più tardi mi arriva di nuovo l’sms della 3 con l’alert dei 5 gg per cambiare telefono perché il mio non è UMTS (dicono loro…). Oltretutto, appena arrivato l’sms, torno nel negozio per verificare che non fosse proprio quello il problema e che non ce ne fossero altri, e il commesso più smanettone, cosa mi dice: “tranquillo…tutto ok! Ogni tanto lo fa, ma niente di che!”. Poi, 2-3 ore dopo, risiamo da capo! Ma io dico, il commesso ha anche visto che il mio telefono è cinese (anche perché m’ha chiesto come va!), e mortaccisua non m’ha detto niente?!! (scusate il francesismo ma c’era tutta!).

    Comunque, tornando al post: ho seguito tutta la procedura alla lettera scambiando l’imei del mio ALPS N9002 (clone Note3) con quello di un vecchio BlackBerry 9380 che non uso più. Non va lo stesso! Niente di niente! Continua ad andare in roaming su rete TIM e quando passo alla ricerca manuale, se provo a selezionare la rete 3, il risultato è “impossibile registrarsi su questa rete” o “rete non disponibile!”…Se vado in ricerca automatica, apriti cielo: torna comunque in 2G su rete TIM e non la molla più!!! Come devo fare?

    • Simone Montalto ha detto:

      Ciao, hai verificato che l’IMEI sia stato modificato correttamente?

      • Mark3110 ha detto:

        Ciao Simone e grazie del suggerimento, ma sì, ho già verificato: IMEI cambiato correttamente! Infatti la rete 3 funziona (al 50%), ma ho sempre il problema di doverla re-impostare manualmente (oggi l’ho già fatto più di 5 volte) su rete 3 ITA 3G, altrimenti mi si pianta fisso in roaming su TIM in 2G…con ulteriore aggravio di costi! Hai altri suggerimenti? Sai per caso se si può richiedere di “forzare” l’inserimento del mio IMEI (vecchio o nuovo) nel loro sistema?

        P.S. il commesso del negozio 3 mi ha suggerito di passare ad altro operatore! No, dico, ma ci rendiamo conto? Chiami l’assistenza clienti e ti richiamano quando fa comodo a loro! Ma io non lo so! Ma come si fa a dare un servizio così scadente?…

  4. Federico Lalle ha detto:

    ho cambiato codice imei e accede alla rete ma con la dicitura G e vicino piu piccolo rg, a cosa è dovuto? ho un leagoo lead 5. grazie mille per la guida e per l’aiuto

    • Simone Montalto ha detto:

      Ciao, hai verificato se la linea 3 è presente nella tua zona? Molto probabilmente il segnale non è abbastanza potente.

  5. Federico Lalle ha detto:

    ho cambiato codice imei e accede alla rete ma con la dicitura G e vicino piu piccolo rg, a cosa è dovuto? ho un leagoo lead 5. grazie mille per la guida e per l’aiuto

  6. Joshua Micheletti ha detto:

    quando lo faccio mi dice che non ho i permessi in modalità utente: This command is not allowed in UserBuild

  7. Joshua Micheletti ha detto:

    quando lo faccio mi dice che non ho i permessi in modalità utente: This command is not allowed in UserBuild

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *