Requisiti minimi per installare macOS High Sierra 10.13

0

Apple ha rilasciato una versione beta di sviluppo del nuovo sistema operativo macOS High Sierra, che verrà chiamato macOS 10.13. Con il nome High Sierra, Apple continua con i suoi riferimenti di luoghi della California e dovrebbe essere pubblicamente disponibile tra settembre e novembre 2017. In questa guida vedremo quali sono i requisiti minimi per installare macOS High Sierra e quali sono i Mac compatibili.

Se ancora non lo hai fatto, è già possibile installare la versione beta di macOS High Sierra sul tuo Mac compatibile senza account sviluppatore. Leggi la seguente guida per vedere come fare:

LINK | Come scaricare macOS High Sierra senza account da sviluppatore

Fortunatamente, la nuova versione macOS High Sierra 10.13 funzionerà sulle stesse macchine come il suo predecessore macOS Sierra 10.12. Apple aveva già abbandonato il supporto per i modelli precedenti alla fine del 2009 per i MacBook e iMac e per tutti i dispositivi pre-2010 per i MacBook Air, MacBook Pro, Mac Mini e Mac Pro.Requisiti minimi per installare macOS High Sierra 10.13

Quali sono i requisiti minimi per installare macOS High Sierra

Avrai ancora bisogno di un Mac con processore Intel a 64 bit, 8GB di spazio libero su disco e se devi aggiornare la vecchia versione, almeno altri 2 GB di RAM.

Quali sono i Mac compatibili:

  • IMac – tutti i modelli dalla fine del 2009, iMac 10,1 – 17,1
  • MacBook e MacBook Retina – tutti i modelli di fine 2009, MacBook 6,1 – 9,1
  • MacBook Pro – tutti i modelli dal 2010, MacBook Pro 7,1 – 11,5
  • MacBookAir – tutti i modelli dal 2010, MacBook Air 3,1 – 7,2
  • Mac Mini – tutti i modelli dal 2010, Mac Mini 4,1 – 7,1
  • Mac Pro – tutti i modelli dal 2010, Mac Pro 5,1 – 6,1

Ciò significa che sulla maggior parte dei dispositivi prodotti prima del 2008 non sarà in grado di eseguire questa nuova versione.

I modelli su cui MacOS High Sierra non funzionerà:

  • iMac 4,1 – 9,1
  • MacBook  1,1 – 5,1
  • MacBook Pro 1,1 – 5,2
  • MacBookAir 1,1 – 2,1
  • Mac Mini 1,1 – 3,1
  • Mac Pro  1,1 – 4,1
  • Xserve  1,1 – 3,1

Come trovare il modello del tuo Mac

Dal menù principale, clicca sul simbolo della mela e vai su Informazioni su questo Mac

Requisiti minimi per installare macOS High Sierra 1

  • Clicca su Rapporto di sistema e sulla destra leggi in corrispondenza di Identificazione del modello


Requisiti minimi per installare macOS High Sierra 2

Oppure, per avere le stesse informazioni apri il Terminal e scrivi:

system_profiler SPHardwareDataType

HEVC | H.265 | MPEG-H Part 2 Decodifica

Il nuovo sistema operativo supporta la codifica video ad alta efficienza (HEVC), ma solo le macchine con il sistema Intel Kaby Lake lo sfruttano al massimo, e sono:

  • IMac: fine 2015 27″ o più recente, metà 2017 21,5″ o più recente.
  • MacBook Pro: fine 2016 o più recente.
  • MacBook Retina: all’inizio del 2016 o più recente.

Potrebbe anche interessarti come installare la nuova versione macOS High Sierra su un Pc, in questo caso leggi la seguente guida:

LINK | Come installare macOS High Sierra su PC con VMware

CONDIVIDI