Windows 10 non vede hard disk di rete: come risolvere

Simone Montalto

Ingegnere Informatico laureato presso il Politecnico di Milano. Appassionato di tecnologia e programmazione. Esperto e utilizzatore dei prodotti Apple ma anche di Android e Linux.

32 Risposte

  1. electron ha detto:

    Faccio seguito al commento del 29/03/2020 per segnalare che con la procedura seguita non riesco ad aprire laecartelle PRIVATE,ma solo quelle PUBBLICHE.
    Infatti, pur essendo amministratore, non riesco ad accedere con WINDOWS 10 (tramite ESPLORA FILE –> Rete –> MYCLOUDEX2ULTRA) alla cartella “mario” da me impostata come PRIVATA (WD la chiama condivisione con accesso PRIVATO), ma solo a quelle da me impostate come PUBBLICHE.
    Infatti appare la seguente finestra:
    “Sicurezza di Windows
    Immettere le credenziali di rete
    Immettere le credenziali per la connessione a: MYCLOUDEX2ULTRA
    Nome utente:
    Password:
    [ ] Memorizza credenziali
    Accesso negato”
    Ho provato ad immettere il nome utente “admin” senza password, ma mi appare la finestra:
    “Impossibile accedere a \\MYCLOUDEX2ULTRA\mario. L’utente potrebbe non disporre dell’autorizzazione necessaria per l’utilizzo della risorsa di rete. Per le autorizzazioni di accesso, contattare l’amministratore del server.
    Le connessioni multiple a un server o a una risorsa condivisa da parte dello stesso utente, utilizzando più di un nome utente, non sono consentite.Interrompere tutte le connessioni precedenti al server o alla risorsa condivisa e riprovare.”
    Non so proprio quali credenziali siano richieste.
    Qualcuno mi può aiutare?
    Grazie
    P.S.: attraverso l’accesso WEB riesco ad accedere alle cartelle PRIVATE senza problemi, invece attraverso ESPLORA FILE –> Rete –> MYCLOUDEX2ULTRA non riesco ad accedere alle cartelle PRIVATE (ma solo alle cartelle PUBBLICHE)

  2. Roberto ha detto:

    RISOLTOOOOOO al primo tentativo!!! Sei un grande!!!! Erano giorni che cercavo di capire il motivo per cui non vedevo il mio nuovo NAS WD MyCloud EX2 Ultra, appena installato e pensavo che il problema era dovuto alla configurazione ed alla procedura di installazione, peraltro poco intuitiva…
    Appena mi riprenderò, dopo giorni di mal di testa, leggerò tutti i commenti della tua rubrica…. per adesso ti salvo tra i preferiti …. GRAZIE DAVVERO

  3. Giuseppe Trovato ha detto:

    Ciao Simone, GRAZIE!!! Hai risolto un mio dramma!
    Andiamo per ordine, io l’Hdd (Hdd collegato con USB al router D-Link DVA-5592) lo vedevo da Android e non da Windows 10, con la tua semplice guida adesso è comparso nelle risorse di rete e posso vedere le cartelle al suo interno. Non solo questo, abilitando il “Supporto per condivisione file SMB 1.0/CIFS” ho pure visto il mio vecchio PC con windows XP che ho cercato in tutti i modi, e con tante ma tante guide, non riuscendo a vederlo. Con windows 7 andava ma con windows 10 non c’era verso, con windows 10 non sono riuscito ho chiesto a mezzo mondo e poi la soluzione l’ho ottenuta grazie ad un HDD collegato in rete. Grazie per avermi aperto un mondo! Grazie Simone!!!

  4. mud ha detto:

    il mio hard disk pinga da prompt di dos ma non lo vedo nella lista dei dispositivi di rete e non accede da esplora risorse nè con il nome mybookworld nè con l’indirizzo IP, ho eseguito entrambe le soluzioni proposti ma purtroppo non hanno funzionato….
    Non so come mai ma non mi funzionano mai queste guide… una volta o l’altra capiterà anche a me di risolvere…

  5. Vincenzo Riccardi ha detto:

    Attivando il protocollo SMB, come suggerito, riesco a vedere altri computer della rete che prima non vedevo. OK. Ma io ho due dischi di rete che lo stesso non riesco a vedere nonostante attivazione medesima. Fatto strano e’ che uno di essi appare sul router con tanto di indirizzo. L’atro invece non appare sul router, ma la spia di connessione alla rete lan ha sempre lampeggiato. Non riesco proprio a capire dove sta il problema.

  6. riccardo ha detto:

    perfetto alla prima botta riuscito grazie 🙂

  7. Marco ha detto:

    credo ci sia un errore nella dicitura smb , il protocollo in questione smb non è samba (linux) ma server message block protocollo utilizzato da microsoft per le condivisioni di rete

  8. dario ha detto:

    impostazioni avanzate tcp/ip dove l’hai vista? non la vedo come si apre?

  9. Alessandro ha detto:

    Avevo lo stesso problema con windows 10. Ho seguito la guida ma non ho risolto nulla. Nè in risorse di rete, nè su questo pc vedevo l’hard disk. Da router è attivato tutto. Ho provato anche a disattivare e riattivare Samba, ma nulla.
    Poi ho provato ad incollare sul browser l’indirizzo dell’hard disk che vedevo sul router e magicamente mi ha dato alcune informazioni. A quel punto ho creato un collegamento sul desktop e ho inserito solo la prima dell’indirizzo.
    Per spiegarmi meglio. Questo è l’indirizzo dell’hard disk: \\192.168.1.1\ASMedia_asm1153e_4_6052
    Nel collegamento ho inserito solo \\192.168.1.1\
    Così ho creato la cartella di accesso all’hard disk nel quale poi inserire file, creare cartelle. Spero possa essere di aiuto a qualcuno con lo stesso problema

  10. Fabio ha detto:

    ciao Simone io ho fatto tutto..
    Primo problema : Devo aggiungere manualmente.. quando mettevo indirizzo mi diceva errore di dicitura o conessione… dopo molti tentativi mi ha visto sulla pagina di aggiungi rete HD
    Secondo problema : digito ok e m dice “Operazione annullata. Sul computer sono attive restrizioni.Contattare amminisitazione del sistema

    • Fabio ha detto:

      PS Usando Videostream vedo HD aggiunto come z…
      Ma in esplora riosorse no…
      Boh

    • Simone Montalto ha detto:

      Ciao Fabio, qual è il disco che hai collegato in rete? Non ha mai funzionato oppure sta dando problemi di recente?

      • fabio ha detto:

        ciao ora vedo il disco con gestione risorse ma non me lo legge piu videostream.. PAZZESCO.. peggio ancora perchè adesso non riesco a tramesstre file mkv su chromecast.. quindi ho una rete inuitle

        • fabio ha detto:

          disattivo samba..riavvio.. attivo samba riavvio… in questo momento FUNZIONA TUTTO.. come sempre l’informatica non è una scienza ESATTA

          • Simone Montalto ha detto:

            Ciao, Fabio, una soluzione generica valida per tutti non esiste. Sono contento che tu sia riuscito a risolvere tutti i tuoi problemi co i tuo hard disk di rete 🙂

  11. Alessio ha detto:

    Ho lo stesso problema da mesi, questa soluzione non l’ho ancora provata, ma sembra la più attendibile, tra qualche ora la provo e vediamo se mi risolve il problema, sono fiducioso 🙂

  12. Francesco Scandale ha detto:

    Simone, ti ringrazio, avevo quasi abbandonato l’idea di poter salvare file sull’hdd collegato alla presa USB del mio modem TIM, poi ho risolto seguendo le istruzioni della prima parte dell’articolo. Fino a quel momento vedevo l’hdd solo come multimedia, ora è a tutti gli effetti un secondo e fully functional drive.

  13. Guido ha detto:

    Ciao Simone, ho un problema simile: ho fatto tutto quello indicato nell’articolo e ora riesco a vedere HD, ma non riesco ad aprirlo. Quando clicco col dx e scelgo “apri” gira la rotellina per qualche secondo, ma non si apre un niente. Fino a qualche settimana fa funzionava tutto. Poi dopo un aggiornamento il patatrac… 🙁

  14. Verena ha detto:

    ho provato anche io sia con questo metodo ma non ho risolto. Vede il NAS (WD my cloud) ma mi rimanda alla pagina web.
    Se potessi aiutarmi sarebbe fantastico (sempre win10)

    • Simone Montalto ha detto:

      Ciao, prova ad installare il software “wd link”. È un programma della western digital che permette di assegnare una lettera ad un disco di rete, così da potervi accedere da “Questo PC”. Fammi sapere se risolvi.

    • Guido ha detto:

      il comando di default al click del mouse è di aprire la pagina web, se fai tasto dx e scegli “apri” dovrebbe funzionare

  15. Piero ha detto:

    grazie, anche se il problema è risolto in parte, ho due dischi di rete in raid
    con l’altro computer Win10 li vedo ambedue, leggo e scrivo
    con il portatile non vedevo nulla; abilitato Samba uno lo vedo e leggo e scrivo, l’altro lo vedo ma non ci accedo mi da errore 0x80070035,

  16. GPietro ha detto:

    Mi spiace per la tua grande volontà di aiutare per la rete di Windows ma devo confermarti che la rete windows fa letteralmente schifo per non dire che fa cag…., tutte quelle operazioni le avevo gia fatte ma non è cambiato nulla e tutti i grandi tecnici del supporto tecnico windows …bla..bla.. bla…

    • Simone Montalto ha detto:

      Ciao, seguendo queste indicazioni io sono riuscito a risolvere il problema. Qual è esattamente il problema che tu stai riscontrando? Che modello di hard disk possiedi?

      • Walter ha detto:

        Grazie Simone!!, Grazie Simone!! Grazie Simone!!
        Seguendo le tue indicazione sono riuscito ad uscire dal problema!! E’ vero non sono del campo, ma nel mio piccolo ho una rete in casa con Firewall IPCop, che gestisco e manutendo, un server Dell PowerEdge 2900 con Ubuntu Server, stampante di rete e due hard disk di rete.
        Ebbene non vedevo più gli hard disk.
        Grazie ancora, ciao Walter

        • Simone Montalto ha detto:

          Ciao Walter, non sai per quanto tempo ho avuto il problema degli hard disk di rete 😀 Questa guida mi ha aiutato parecchio e sono contento abbia aiutato anche te. A presto!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *